WordPressなどのCMSやプラグインに関わるPHPMailerのセキュリティ問題(脆弱性)について

Posted by admin in : Categories: WordPress お知らせ

      

PHPMailerにてセキュリティ上の問題(脆弱性)が確認されました(2016年12月25日)。

PHPMailerは、PHPプログラムにてメール送信機能を付加するライブラリで、WordPressやDrupal、Joomla!などのCMSやプラグインにも実装されています。
Wordpressにおいては、最新版(4.7)にアップデートすることにより、本件の脆弱性への対応版が提供され次第、自動的にアップデートが適用されます。WordPress等のCMSをご利用の方は現在のバージョンを確認し、早急に最新版にアップグレードすることをお勧めいたします。

当サービスをご利用いただいている全クライアント様サイトにおいては、最新版(4.7)へのアップグレードが完了しております。

WordPress日本語リリース情報
https://ja.wordpress.org/news/

Address

〒515-2332 三重県松阪市嬉野津屋城町1355-4
Phone: 0598-30-5698
Mobile:080-6929-0023

Email: webmaster@aquacube.biz
Website: www.aquacube.biz
Facebook Twitter Rss

お問い合わせ

Translate »